Rides won't play on iPads and iPhones running iOS 9

Follow

Comments

1 comment

  • Avatar
    mike1953

    On the App Store you say it requires ios 9.0 or later. This is not true. It fails to run properly under ios 9.3.5  If you are unwilling to support "old" op systems I have no faith in your company, and so will not subscribe. Thanks for wasting my time. 

    0
    Comment actions Permalink

Article is closed for comments.