FulGaz 4 Beta feedback

Follow

Comments

7 comments

  • Avatar
    chriso

    Looks awesome can't wait to ride against other riders 

    0
    Comment actions Permalink
  • Avatar
    clockity

    The beta will not find my turbo trainer when the current release does. Screenshots from iPad version. I’m using. Kurt Kinetic Smart Control trainer. Is the beta using a newer version of Bluetooth?

    0
    Comment actions Permalink
  • Avatar
    Stu M

    Ah. I'm assuming it's an older Kinetic smart control without FTMS? You'll need to go back to the old version of FulGaz. There currently isn't a way for us to make their trainers work in the new version of FulGaz.

    To  do this, go to the normal Apple App store and upgrade. 

    Unfortunately it's also proving impossible to get any meaningful help from Kinetic. I'll try again, which will be the 4th time in the last couple of months. 

    0
    Comment actions Permalink
  • Avatar
    clockity

    Yes they are a bit hopeless in their support. I understand your question in the Facebook group about FTMS now... I might need to look for a new trainer

    0
    Comment actions Permalink
  • Avatar
    aviationrob

    Using iPad I was very happy that I did not need to download rides again, but I did find that some settings were not carried over. After installing version 4 it defaults to imperial settings. Also by default Bernard is disabled and set to defaults. Not a problem, but might be worth adding to release notes. First ride stage 12 Box Hill was great, worked perfectly. Great ride, I love the new interface. I had the iPad connected to external monitor with HDMI. Image is not entirely accurate and data a bit fuzzy. I’ll log a support message with more details.

    0
    Comment actions Permalink
  • Avatar
    aviationrob

    There appears to be an issue with rides downloaded through version 4. Stage 12 which was already on my iPad ran perfectly. The video for stage 13 and 14 stopped after a few km, although the app was still running and the data continued normally if I rode on. Both videos were downloaded after I upgraded to the beta. Both times I stopped and saved the ride. I then tried starting again, but video remained stuck.

    On stage 13 I deleted the video and downloaded again. The dialogue box should be changed, it says “are you sure you want to delete this ride?”, I think it should say “ride video” or “downloaded video” to avoid confusion.

    After downloading the ride again, when I clicked to go back to the menu, the app crashed! I restarted the app and continued the ride. After choosing the ride, there are two prompts for continuing the ride. One as a message at the bottom, the other a dialogue box with buttons. WhenI continued the ride, the screens did not load correctly. The external monitor had only the ride video and no data displays. I was not aware of changing anything. I was able to continue the ride, but I aborted as I had wasted so much time fiddling about. Currently I am DNF on stage 13.

    On stage 14 I still had the strange displays, with only video on the external display. The video stopped at 2.75km. I tried stopping the ride and continued, but video did not come back. I also found that the trainer was not reacting to gradient and climb was static. Sensor was connected. I tried unplugging trainer before restarting. I also closed the app and restarted. I decided to finish the ride with what I had (fixed resistance and no video). I rode on to the end, trying to set a reasonable time. At the end, the end ride button did not appear. Distance remaining went negative, as I was still pedalling. After a few more metres, the app crashed. I sent the crash report. My ride has not been saved. Any way to recover it? 2 rides today with no result.

    0
    Comment actions Permalink
  • Avatar
    bandselect

    A user for about a month...still disappointed with the program running on a Windows 10 machine. I am new to training programs and currently am running Zwift, Tacx Desktop App, The Sufferest, Peloton, and Fulgaz. Of those, Fulgaz is the only program to randomly crash to desktop consistently. This machine is running the latest version of Windows 10 (2004) and the other cycling apps execute with stability. Fulgaz has not crashed during any rides, but it seems that the program is very unstable when browsing for a ride or even after a ride is selected, just randomly crashing.

    0
    Comment actions Permalink

Please sign in to leave a comment.