Fulgaz video freezes intermittently on multiple rides lately

Comments

8 comments

  • Avatar
    gabino

    I have the same problem. I have been reviewing all the support articles, but I have not been able to find a solution to the matter. I have followed some instructions from Mike Clucas (Ful Gaz) such as using the MAMP application, or preloading the videos directly on Apple TV 4K or Ipad or Iphone. None of it works. The video freezes and an error message emerges: "No power from trainer. Are you sure that it is connected". I think the problem is in the application of Fulgaz since the web is also presenting problems.I'm going to write to Mike to see if he can solve.

    0
    Comment actions Permalink
  • Avatar
    jonohobart

    This is something I too have encountered this all in the past week or so.

    The ride stops and there is no way of restarting, despite appearing to have the option to 'save for later'. Doing that seems to start the whole ride over again.

    If you don't do something, and just wait, all that happens is the timer continues and the video doesn't move.

    There is never anything wrong with the internet or Apple TV (or no error messages about this connection) I have a Tacx Neo.

    I have not altered its firmware. I apparently have Fulgaz for TV 3 latest build.

    0
    Comment actions Permalink
  • Avatar
    dleeder

    I have recently had this too. It seems to happen every ride.

    I am using an iphone 5s, streaming the ride rather than downloading it, and screen mirroring to a TV running a Firestick using an app called Airplay.

    I think I'm going to try re-installing Fulgaz but have wondered if it is my phone running out of space?

    0
    Comment actions Permalink
  • Avatar
    wilsonjeff72

    It would be nice if this support app showed the dates of posts.  I don't know if this is recent or not.

    Today is Dec 27, 2019 and I've had freezing issues on 2 of my last 3 rides, this time I gave up 2 minutes in.  Absolutely brutal.

    My setup hasn't changed in the year I've been using FG.  Apple TV 4k, wired LAN connection, no kids in this house using my internet.  Nothing else is ever using the internet when I ride.  

    Changing the quality from 1080p to 720p doesn't seem to matter.

    Today I was having big time freezing trouble at 4:05 PM EST.  When I gave up I immediately ran a speed test from the AppleTV and I have 17Mbps download with no packet loss.  Screenshot of the speed test: https://imgur.com/a/R6xh6kv 

    What's going on guys?  You raised the price. We still have horrible blurry compressed videos, and now this service is unusable 50% of the time.

    Yes I know I can download the videos and stream them locally.  Why should I have to do that?  You have a problem with your infrastructure that needs to be fixed.  I shouldn't have to find a workaround to make something I pay for work properly.

    0
    Comment actions Permalink
  • Avatar
    m.sellenschuetter

    I am having the same problem.  Today is December 29, 2019, and this problem started on December 24th.  I am using a Wahoo Kickr (the firmware is up to date) and Apple TV.  The video freezes, and I get the no power from trainer message.  The video may start up again, but then freezes again within a couple minutes.  So far, the ride seems to work fine if I download the ride to Apple TV first, and then ride, however, the downloads are very slow.  I downloaded a 45 minute ride, and it took 90 minutes to download the 45 minute ride.  This is unacceptable, and Fulfaz obviously has a problem with many posts about this. 

    0
    Comment actions Permalink
  • Avatar
    wilsonjeff72

    Can someone at Fulgaz please acknowledge this issue?  I've lost all confidence in attempting to stream a ride for fear that it will lock up again and ruin my workout.

    I think we deserve to know what the status is of this issue.  If you could just let us know what happened, what was done to correct it, and what is being done to prevent it from happening again so we can regain some confidence in the platform.

    0
    Comment actions Permalink
  • Avatar
    anth0ny1198

    Same as above and nothing being done. Please acknowledge the problem or I will be forced to leave 😩

    0
    Comment actions Permalink
  • Avatar
    wilsonjeff72

    It appears nobody cares enough to address this.  It seems they're using a budget content distribution service which is likely the culprit.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.